Google

 


In questo blog (www.maury.it/blog)

Nel mio sito (www.maury.it)

In tutto il web


venerdì 18 dicembre 2009

Vulnerabilità Javascript su Adobe Acrobat ed Adobe Reader


Riporto questa notizia letta sul blog di Attivissimo, dato che quasi tutti usiamo l'Adobe Reader per visualizzare i PDF e quindi temo che sia bene prendere quei pochi accorgimenti per proteggersi.


L'Acrobat e l'Adobe Reader (anche le versioni attuali, le 9.2) presentano una vulnerabilità che permette a malintenzionati di installare software sul vostro PC. Il codice della falla è CVE-2009-4324 (fonte ufficiale: http://www.adobe.com/support/security/advisories/apsa09-07.html).
Il problema è stato rilevato in tutte le piattaforme: versioni per Windows, per MacOS e per gli Unix-Like.


Adobe ha affermato che la falla non verrà corretta prima del 12 gennaio.


Per proteggersi l'accorgimento da prendere è molto semplice: andare sulle Preferenze del programma e disabilitare Javascript.
Come fa notare Attivissimo, molto raramente ci servirà Javascript per visualizzare un PDF e quindi non dovremmo assolutamente sentirne la mancanza.

Etichette: , , , , , ,

0 Commenti:

Posta un commento

Iscriviti a Commenti sul post [Atom]

Link a questo post:

Crea un link

<< Home page